Fehlalarm der Antiviren-Programme
Fehlermeldung
Aktuell „erkennen” leider einige Antiviren-Programme die Anwendung „CubusDrv.exe” fälschlicherweise als Trojaner. Diese Anwendung ist Teil der neuen web-basierten Installation im Paket „CubusServices_104.msi”.
Bei diesem Fehler startet der CubusExplorer ganz normal auf, aber beim Starten einer Cubus-Anwendung erscheint folgende Fehlermeldung:
Ursache
Ursache ist Ihre installierte Antiviren-Lösung. Dabei wird „CubusDrv.exe” fälschlicherweise als Trojaner erkannt und blockiert oder gar gelöscht. Dadurch wird ein korrektes Ausführen aller Cubus-Anwendungen verhindert.
Dabei ist es unerheblich, wie lange Sie unsere Software installiert haben. Der Fehler kann direkt im Anschluss an das Update auftreten. Es kann aber auch passieren, dass Sie das Update bereits erfolgreich installiert haben und bereits eine Weile mit der neuesten Version gearbeitet haben.
Wir haben alles in unserem Einflussbereich Liegende unternommen, damit Sie die Cubus-Programme ohne Einschränkungen nutzen können. Leider haben wir auf die Entwickler der Antiviren-Programme keinen Einfluss, so dass wir alle von deren Definitionen abhängig sind.
Fehlerbehebung
„CubusDrv.exe” wird durch Ihre Antiviren-Lösung blockiert oder gar gelöscht. Dadurch wird ein korrektes Ausführen aller Cubus-Anwendungen verhindert.
Falls auch Sie plötzlich von diesem Phänomen betroffen sein sollten, gehen Sie bitte wie folgt vor:
- Sie müssen den Pfad „C:\Windows\SysWOW64\Cubus” in Ihrem Antiviren-Programm als Ausnahme definieren. Damit verhindern Sie, dass die notwendigen Anwendungen beim Installieren bereits gelöscht werden. Dies ist auch im Hinblick auf künftige Updates notwendig.
- Erstellen Sie in Ihrem Antiviren-Programm eine Ausnahme für „CubusDrv.exe”. Dadurch wird das Ausführen dieser Anwendung nicht mehr verhindert.
- Eventuell müssen Sie den PC neu starten, damit die Änderungen an den Einstellungen korrekt übernommen werden.
- Falls möglich stellen Sie „CubusDrv.exe” aus der Quarantäne Ihres Antiviren-Programms wieder her. Wenn die Anwendung aber nicht blockiert, sondern ganz gelöscht wurde, müssen Sie das „CubusServices_104.msi” unter install.cubus.ch erneut herunterladen und installieren.
- Eventuell müssen Sie Ihren PC nach der Durchführung dieser Schritte neu starten, damit die Cubus-Dienste korrekt geladen werden. Sie können das prüfen, indem Sie im Task-Manager von Windows kontrollieren, dass unter „Prozesse” das „CubusDrv.exe” als Hintergrundprozess ausgeführt wird.